RegisterSearchFAQMemberlistUsergroupsLog in
Figure 17 by LIME

 
Reply to topic    LIME Anime Forums Forum Index » Need Help? » Playback Issues View previous topic
View next topic
Figure 17 by LIME
Author Message
Robin_WH
n00b


Joined: 04 Feb 2009
Posts: 1
Location: Zlin, Czech republic

Post Figure 17 by LIME Reply with quote
I can't play properly mkv release of Figure17 from LIME fansub group.
My problem is with subtitles - there are four, yes, you are reading right, 4 subtitle tracks, in which only last are functioning but with really weird timing - back and forth.
I have tried on 2 different computers, one with cccp 21-09-2008 (mpc home cinema, zoom player) and second with k-lite 4.53, both with same results. I've also tried tips mentioned in topic named ASS support, again without success, can you please tell me how to make it work? Or make some kind of patch through the zidrav or torrent?
Thank you.
Wed Feb 04, 2009 2:46 pm View user's profile Send private message ICQ Number
halo1322
Administrator


Joined: 18 Jan 2006
Posts: 807
Location: Japan

Post Reply with quote
Try re-installing your VSFilter (a.k.a. DirectVobSub) (http://www.inmatrix.com/zplayer/formats/vsfilter.shtml) that usually solves the problem for me.

As far as CCCP goes we don't support it or recommend it and can't help with it. K-lite I know nothing about.

_________________
Ancient Historian Proverb: If I didn't write it, it never happened!
Thu Feb 05, 2009 12:05 pm View user's profile Send private message Visit poster's website
kemuri-_9
Administrator


Joined: 17 Jan 2006
Posts: 765
Location: Hoshizora no hate ni

Post Reply with quote
IIRC, there's one episode that has defunct subtitles (ep 13?) and wasn't able to be fixed without having the dvd again, which we don't have.

_________________

Folding@Home Stats
Tue Feb 10, 2009 3:26 pm View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
halo1322
Administrator


Joined: 18 Jan 2006
Posts: 807
Location: Japan

Post Reply with quote
Hmmm... you could be right, this was one of the last projects that Riza did before he left and I took over.

_________________
Ancient Historian Proverb: If I didn't write it, it never happened!
Tue Feb 10, 2009 10:11 pm View user's profile Send private message Visit poster's website
Axlen
n00b


Joined: 28 Sep 2009
Posts: 1

Post Figure 17 episode 13 half-ass fix Reply with quote
I did a half-ass fix to episode 13 so the subtitles would work for me. I used mkvergeGUI and adjusted the delay in ms on track ID 17 to 128600. Then made Track ID 17 the default and moved it above the other 3 subtitle tracks. Then I wrote out a 13v2 mkv. The part before the episode title is not subtitled, but everything after that works okay. I refuse to listen to the English dub. It sucks in IMHO.
Mon Sep 28, 2009 2:59 am View user's profile Send private message
Display posts from previous:    
Reply to topic    LIME Anime Forums Forum Index » Need Help? » Playback Issues All times are GMT
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.